[GRASSLIST:5156] Re: Problem starting GRASS

Johannes Bühler johannesbuehler at oderbruecke.de
Thu Dec 5 14:25:53 EST 2002

Hi Roberto
this looks like a not correct ended GRASS session. delete the .gislock5
(hidden file) file your home directory. than you should be able to start
GRASS again. Otherwise try to start a GRASS session as a differnt user. 

Greetings Johannes

On Thu, 5 Dec 2002 16:03:16 -0300
"Roberto Dip" <roberto.dip at aguasdelvalle.com.ar> wrote:

> Hello,
> Can anybody help me?
> I have run before WINGRASS5 without problems, but now, when I try to
> start it I get the following message:
> RDIP at PC_83 /
> $ grass5 <Enter>
> //.gislock5: No such file or directory
> ERROR /usr/local/grass5/etc/lock:
> RDIP is currently running GRASS. Concurrent use not allowed
> I have tried deleting the directory Cygwin and reinstalled all from the
> beginning, but I still get the same message.
> Thanks in advance for your help.
> Regards,
> Roberto.

More information about the grass-user mailing list