[GRASS-user] cannot display vector file

Dave Kent dkent at sasktel.net
Sun Feb 25 22:31:47 EST 2007

Hi all:

I recently installed Mr. Kyngesburye's CVS 6.3 070220 binaries and  
new frameworks (updated from previous version).

When I try to display a vector in GIS manager  I get:

Size of 'coor' file differs from value saved in topo file.

Please rebuild topology for vector 'EGEWells at Hartney'

Cannot open topo file for vector 'EGEWells at Hartney'.

The vector is simple 2D point vector with a few attributes.

I get the same error message from  d.vect in the terminal.

I tried to rebuild topology with v.build but the repaired file would   
not display and would then no longer display in previous CVS version.

Is there something I need to do with data when moving to new CVS  

I have a mac G5 with OS 10.4.8.

Thanks in advance


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/grass-user/attachments/20070225/e490badd/attachment.html

More information about the grass-user mailing list