[GRASS-user] Grass freezes with OpenSuse 11

Adalberto da Silva adalberto_s at uol.com.br
Thu Aug 21 10:00:30 EDT 2008



I am trying to launch Grass under OpenSuse 11 - 64, rpm packages from
teodori.org, but it freezes just after I confirm the project I want to work


I can enter the initial Grass window, it shows me the projects I have in my
disk but it does not open it. I only get two frozen windows: "Output -
GIS.m" with several frozen buttons ("save", "Clear", "Run", "Run in
Background", "Run(GUI)" and "Run (in Xterm)") and a second screen always on
top and fixed with the title "GRASS6.3.0 GisManager - **name of the project
I tried to open**" and a "Done" message button.


In order to get rid of these windows, I must kill the 'wish' process.


I tried to uninstall and reinstall it but it does not work yet.


Does you have any clue about this?




Adalberto da Silva



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/grass-user/attachments/20080821/e8568f45/attachment.html

More information about the grass-user mailing list