[GRASS-user] v.in.ogr problem

Rafael Moraes rafael.moraes29 at gmail.com
Wed Jun 3 08:58:53 EDT 2009

Hello Maris, Hello all!

Problem solved (I have to put this on topic?)

I'm not sure if the file I've tested is so big to GRASS, but I left the
v.in.ogr working for a hole afternoon and nothing. So I tried a smaller data
and still nothing. Then I did some search on the net and I found a tip that
solved my problem. At QGIS forum I found a topic discussing the same problem
(http://forum.qgis.org/viewtopic.php?f=2&t=4451#p7490). A post there send me
to a Jachym Cepicky's post at another forum (
http://n2.nabble.com/grass-gdal-ubuntu-issue-solved-(-)-td2352498.html) with
the solution.

Well, I reintalled GRASS by Jachim's repository, and the v.in.ogr worked
fine. I have also tested this tool in QGIS (grass plugin) and there was no
problem. By the way, grass imported that "big data" in a glimpse! : )



> How many vector features are in that file? Could it be that v.in.ogr
> is still processing input file? On some files it may take looooong
> time to import vector data.
> Maris.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/grass-user/attachments/20090603/633e5ebb/attachment.html

More information about the grass-user mailing list