[GRASS-user] Importing of raster data doesn't seem to work through GUI

Chethan S chethanuniversal at gmail.com
Sun Dec 5 08:53:46 EST 2010


I have been trying to import raster data in bulk through the wxPython GUI in
Grass Layer Manager using File > Import Raster Data > Import Raster Data in
GRASS 6.4.1 SVN. I have tried setting source type as "File" and "Directory".
As I use landsat data the format is GeoTIFF. As I navigate and select
particular folder/data nothing appears in "List of GDAL layers". I have
tried in two ways - with metadata and other text files residing in the same
folder as the satellite data and keeping text files in another folder.
Nothing changed. Therefore, I have to select "Command Dialog" and import the
data band by band. Am I missing something in the process?


Chethan S.

Chethan S.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/grass-user/attachments/20101205/3a8d63ee/attachment-0001.html

More information about the grass-user mailing list