[GRASS-user] Importing Raster- Newbie

Franz Okyere franzzoa77 at yahoo.co.uk
Wed Mar 10 15:32:28 EST 2010

hi Markus,
gdalinfo report looks fine (I run from command line so I could not paste it) but there seems to be a problem with the projection. The geotiff file is an output from multispec, which is the program I used for a supervised classification so I do not know what the processing did to the file.
>From the output it seems the projection passed to grass is unknown- the spheroid is unretrievable.

--- On Wed, 10/3/10, Markus Neteler <neteler at osgeo.org> wrote:

From: Markus Neteler <neteler at osgeo.org>
Subject: Re: [GRASS-user] Importing Raster- Newbie
To: "Franz Okyere" <franzzoa77 at yahoo.co.uk>
Cc: "GRASS Users" <grass-users at lists.osgeo.org>
Date: Wednesday, 10 March, 2010, 19:37

On Wed, Mar 10, 2010 at 4:49 PM, Franz Okyere <franzzoa77 at yahoo.co.uk> wrote:
> Hi all,
> I registered on your list only a few days ago and I love to use grass (newbie though), but I am having a problem importing a geotif raster data. Any clue as to why that is happening? I have pasted the text below. I have tried using the -o flag but I never get the syntax right.
> Thanks
> Franz
> (Wed Mar 10 15:43:05 2010)
> r.in.gdal input=C:\Users\Franzy\Desktop\Ahafo_prst\tograss.tif output=ahohyehye_class
> Warning 1: TIFFFetchNormalTag:ASCII value for tag
> "GeoASCIIParams" does not end in null byte
> No projection name! Projection parameters likely to be meaningless.

Please report the output of

gdalinfo tograss.tif

It seems to be a somewhat tricky GeoTIFF file. Maybe we understand more from
the gdalinfo output.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/grass-user/attachments/20100310/393f5689/attachment.html

More information about the grass-user mailing list