[GRASS-user] Can't edit GRASS in QGis anymore

Roger André randre at gmail.com
Tue Nov 1 19:38:16 EDT 2011

I realize this might be more of a QGis question than a GRASS one, but
perhaps the same problem has affected someone here.  In QGis when I click
on the "Edit GRASS Vector Layer" button, I no longer can see the GRASS
layer and do any editing operations to it.  The Symbology pane of the
"GRASS Edit" window shows all of the data types as being un-checked, and I
cannot turn them back on.  What makes this doubly frustrating is that at
one point this worked fine, I fiddled with the settings in the Symbology
window, and afterwards I had the problem I'm describing now.

I've tried removing and reinstalling QGis and GRASS and I cannot seem to
affect this behavior.

Any clues greatly appreciated.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/grass-user/attachments/20111101/4e884e4d/attachment.html

More information about the grass-user mailing list