[GRASS-user] Can't edit GRASS in QGis anymore

Roger André randre at gmail.com
Wed Nov 2 13:36:14 EDT 2011

Deleted it, but I still can't edit GRASS layers via QGis.  I can toggle
edit mode, but the layer disappears from the QGis display and all of the
GRASS data types are unchecked in the Symbology tab of the GRASS Edit
window.  Could it be some sort of mapset owner mismatch?  I think I'd get
an error when I click on the "Edit" button.  At least that's what happens
when I fire up QGis from the command line as another user.


On Tue, Nov 1, 2011 at 11:52 PM, Paolo Cavallini <cavallini at faunalia.it>wrote:

> > Date: Tue, 1 Nov 2011 16:38:16 -0700
> > From: Roger Andr? <randre at gmail.com>
> > Subject: [GRASS-user] Can't edit GRASS in QGis anymore
> > To: GRASS user list <grass-user at lists.osgeo.org>
> > Message-ID:
> >       <CAOL+ROGBJeD5AaJk=mwE=
> qpEOYkCiDCWNm9Rbm1_V8rsPb9+fA at mail.gmail.com>
> > Content-Type: text/plain; charset="utf-8"
> >
> > I realize this might be more of a QGis question than a GRASS one, but
> > perhaps the same problem has affected someone here.  In QGis when I click
> > on the "Edit GRASS Vector Layer" button, I no longer can see the GRASS
> > layer and do any editing operations to it.  The Symbology pane of the
> > "GRASS Edit" window shows all of the data types as being un-checked, and
> I
> > cannot turn them back on.  What makes this doubly frustrating is that at
> > one point this worked fine, I fiddled with the settings in the Symbology
> > window, and afterwards I had the problem I'm describing now.
> >
> > I've tried removing and reinstalling QGis and GRASS and I cannot seem to
> > affect this behavior.
> >
> > Any clues greatly appreciated.
> Reinstalling does not help, removing your preferences (under ~/.qgis)
> should do.
> All the best.
> --
> Paolo Cavallini - Faunalia
> www.faunalia.eu
> Full contact details at www.faunalia.eu/pc
> _______________________________________________
> grass-user mailing list
> grass-user at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/grass-user
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/grass-user/attachments/20111102/dd8dbdbe/attachment-0001.html

More information about the grass-user mailing list