[GRASS-user] WinGRASS6.4.2RC2 + WindowsXP: GRASS Doesn't starts

Lluís Vicens lluis at sigte.udg.es
Tue Nov 29 05:46:37 EST 2011

Dear all, 

I have a student of an on-line course that wants to use WinGRASS6.4.2RC2
on Windows XP but she can't start the program. She has installed
grass6.4.2rc2 under a Windows XP OS and the installation process seems
to be ok («she gets the message Completed»). Now, she has two icons in
her desktop (GRASS6.4.2RC2 & GRASS6.4.2RC2 with MSYS) but when she does
a double clic over any of them, nothing happens. There is no error
message but nothing is displayed. GRASS doesn't starts...

Any suggestion?

I can't reproduce that behaviour because I run an Ubuntu but I've tried
to install wingrass on windows vista, and windows 7 in another pc, and
it works ok, I do not experience any problem.

How can I help her?

Thanks in advance.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/grass-user/attachments/20111129/4ee42460/attachment.html

More information about the grass-user mailing list