[GRASS-user] Re: malloc_error_break

Kurt Springs ferret_bard at mac.com
Tue Sep 13 00:49:31 EDT 2011

Hi folks,

I solved the problem.  It is apparently a permissions area and I just used disk utilities to repair the permissions.  GRASS and Terminal are now happy again.

On Sep 12, 2011, at 3:09 PM, Kurt Springs wrote:

> Hi again. 
> New problem cropped up:  I tried to launch GRASS to describe what changed in the GUI and got the following error in Terminal:
> __
> Last login: Mon Sep 12 10:46:15 on ttys000
> login(1875,0x7fff7879b960) malloc: *** error for object 0x7f883c2019f0: pointer being freed was not allocated
> *** set a breakpoint in malloc_error_break to debug
> '/Applications/GRASS-6.4.app/Contents/MacOS/grass.sh'; exit
> [Process completed]
> __
> Any ideas on how to fix this one?
> Kurt

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/grass-user/attachments/20110913/f828de9d/attachment-0001.html

More information about the grass-user mailing list