[GRASS-user] Re: Desperate help needed: GRASS can' t find any add-ons anymore.

Marcello Gorini gorini at gmail.com
Mon Sep 19 12:32:15 EDT 2011

## SOLVED ## 

The problem was located in-between the computer and my chair :)

Thanks to Hamish for pointing it.


Marcello Gorini wrote:
> Sorry for this desperate message, but I am having all kinds of troubles in
> the worst moment ever!
> My GRASS 6.4.0RC6 on ubuntu 9.10 (old and in need of update, I know)
> suddenly stopped being able to find all my own shell scripts in the
> scripts folder and also all add-ons that I had installed. Some kind of
> path must have been lost, but I have no idea what is going on. 
> If I type for instance: >r.fuzzy.system help, it prompts >r.fuzzy.system:
> command not found.
> But I have been using it forever!!
> I tried re-installing the add-ons in the same way I have always done, but
> it still can' t find them anymore.
> With respect to simple shell modules, If I simply go to the scripts
> folder, open a working script such as r.mapcalculator and save it as
> r.mapcalculator2, give appropriate permissions with chmod and try to use
> it, it gives the same error. GRASS cannot find it!
> Any ideas? I am in a serious need to get my add-ons functional, so I would
> really appreciate if anyone could help me on this one (and also my next
> post please).
> Best regards,
> Marcello.

View this message in context: http://osgeo-org.1803224.n2.nabble.com/Desperate-help-needed-GRASS-can-t-find-any-add-ons-anymore-tp6806032p6809090.html
Sent from the Grass - Users mailing list archive at Nabble.com.

More information about the grass-user mailing list