[GRASS-user] Error using g.region and visualizing LAS files

Patrick Proffitt rpp136 at psu.edu
Sun Feb 5 18:18:36 EST 2012

I am a first time GRASS user working on a project through the Department of
Transportation.  We're trying to visualize LiDAR data we have collected
from a particular segment of roadway so that we can better analyze and
present our finding to the DoT, and I have been encountering some issues
following the tutorial found here <http://grass.osgeo.org/wiki/LIDAR>.

When using the Serpent Mound data available from this site as well as my
own data, I start encountering problems while attempting to use the
g.region command.  It says that n= *max x* etc is an invalid input.  I
think this is because the g.region is stuck on LAT/LON units for this,
however trying to use the LAT/LON from my own data has not worked either,
and I do not know how to access the LAT/LON data for the Serpent Mound set.

How do I make the program accept my g.region inputs?

I tried to move on with the other commands despite g.region not working,
and encountered more issues.  When I inputted the r.in.xyz (....) command
it said "Reading data...." but when I tried r.colors it said "ERROR: Bad
y-coordinate line 1 column 2"

My ultimate goal for right now is to replicate these
results<http://grass.osgeo.org/wiki/File:LAS_serpent_nviz.jpg>with my
own data.  After that we would like to experiment further with the
advanced capabilities of the program, but a colored visualization of the
data would be great for right now.

Thanks in advance!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/grass-user/attachments/20120205/fe9fb4ef/attachment.html

More information about the grass-user mailing list