[GRASS-user] i.ortho.photo trouble

Buslers buslers at gmail.com
Sun Feb 9 14:56:23 PST 2014

I have been having trouble trying to use i.ortho.photo.  It has been a few
years since I have last used GRASS GIS.  I knew that the i.ortho.photo
module was not available for winGRASS, so I attempted to install on
Ubuntu.  After several hours of failed attempts to run the module, I found
a website saying that i.ortho.photo was not working in 6.4.3, but you could
use it on windows running Cygwin.  I attempted to install Cygwin and
winGRASS using the instructions from here -
http://grass.osgeo.org/grass64/binary/mswindows/cygwin/, but I kept getting
an error saying "unable to get setup.ini from...".  I did add the -X to the
target in the properties menu.  I then tried to install GRASS 7.0, but
Ubuntu's repositories did not include 7.0.  I added the ubuntugis testing
repository and I still get a message saying that grass70 could not be

Any suggestions would be appreciated!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/grass-user/attachments/20140209/eab7e154/attachment.html>

More information about the grass-user mailing list