[GRASS-user] Error trying to compile grass 7 w/libLAS Debian Jessie

César Augusto Ramírez Franco caesarivs at gmail.com
Fri Jun 26 08:06:17 PDT 2015

Already done on
that's the way it worked best for me.


2015-06-25 21:16 GMT-05:00 Vaclav Petras <wenzeslaus at gmail.com>:

> On Thu, Jun 25, 2015 at 4:59 PM, César Augusto Ramírez Franco <
> caesarivs at gmail.com> wrote:
>> The package that has to be installed is liblas-c-dev, not liblas-dev. I
>> tried with that one and it compiled succesfully. Thanks!!!
> Good. That makes sense. libLAS is C++ but GRASS uses its C interface. The
> Ubuntu compile guide for GRASS contains this information, perhaps you can
> extend the Debian one, or link there the Ubuntu page.
> http://grasswiki.osgeo.org/wiki/Compile_and_Install_Ubuntu

*César Augusto Ramírez Franco*
Laboratorio de Sistemas Complejos Naturales
Escuela de Geociencias
Facultad de Ciencias
Universidad Nacional de Colombia - Sede Medellín
Teléfono: (57-4) 430 9369 - 300 459 6085
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/grass-user/attachments/20150626/45af8cb1/attachment.html>

More information about the grass-user mailing list