[GRASS-user] v.to.points doesn't create a point layer?

Mehrdad Varedi varedi at gmail.com
Sat Oct 20 21:37:45 PDT 2018

I was using v.what.rast and I got an error that no point layer was found.
the layer that was passed was created using v.to.points from a vector file.

The v.to.points creates two tables in SQLite and I didn't like it.  I
exported it to a geo package format and then imported it as the point layer
I wanted to see.(is there another way, please let me know)

I tried v.what.rast and I experienced the same error that a point layer
can't be found on both point layers.This is the v.what.rast command that
generates an error:

v.what.rast --verbose map=POM at Mehrdad raster=ABC at Mehrdad column=ABC

The error is:
Reading features from vector map...
No features of type (point) found in vector map <POM at Mehrdad>

-  Do you know a way that v.to.points creates only one table in SQLite?
- Why I get the error in v.what.rast? I have looked at the POM and it is
really a points layer (it appears like that in GRASS)

Thanks for your help,


Mehrdad Varedi
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/grass-user/attachments/20181021/4c88a949/attachment.html>

More information about the grass-user mailing list