[GRASS-user] 7.7git: lost raster layer in monitor when saving map image [UPDATE]

Rich Shepard rshepard at appl-ecosys.com
Tue Jul 23 13:48:31 PDT 2019

On Tue, 23 Jul 2019, Rich Shepard wrote:

> I was not able to re-load the raster map even after removing it from the
> layer manager and re-adding it. So I decided to report the incident as I'm
> using the git repo source and not the stable release.

Trying to resolve the issue, and failing, I think I hit the same bug that was
in 7.2.0 and fixed in 7.2.1.

What I did:

1. Removed the DEM from both mapsets.

2. Removed the git repo clone directory.

3. Made an empty github clone directory; cloned the git hub repo.

4. Configured, made, installed latest source.

5. Tried using r.in.gdal to input the source DEM in the topography mapset.

6. Grass threw an error: 
ERROR: Unable to open data source </path/to/hdr.adf>

A web search found the same problem in 7.2.0 that was fixed in 7.2.1. Since
all directory/file permissions are correct (and haven't changed from when
everything worked) I've no idea how to resolve this issue.

Advice needed,


More information about the grass-user mailing list