[GRASS-web] Trying to mirror grass via RSYNC

Markus Neteler neteler at osgeo.org
Fri Jan 31 01:59:55 PST 2014

Dear Paweł,

John is facing a problem to rsync from your server. I can confirm this
issue, too:

neteler at projects:~$ rsync grass.meteo.uni.wroc.pl::grass
rsync: failed to connect to grass.meteo.uni.wroc.pl: Connection refused (111)
rsync error: error in socket IO (code 10) at clientserver.c(122)

Would you mind to check what your server is doing? Might it be a
firewall issue there?
I tried from a German server as well as from Oregon, the issue seems
to be at your end.

thanks a lot for checking,

On Fri, Jan 31, 2014 at 6:15 AM, John Ricketts <john at quintex.com> wrote:
> Hello all,
> A year ago, I was a tier 1 mirror for grass.  I had a catastrophic failure
> and I have now recovered.
> I am wanting to be a Tier 1 mirror for Grass, and I am located in Texas,
> USA.
> I have tried to rsync to grass.meteo.uni.wroc.pl::grass but I am getting a
> connection refused.
> Please advise.
> John
> _______________________________________________
> grass-web mailing list
> grass-web at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/grass-web

More information about the grass-web mailing list