[Gvsig_italian] Nuovo tool per Sextante: Polygonize

Antonio Falciano afalciano a yahoo.it
Mar 23 Feb 2010 06:12:46 PST


Il 23/02/2010 14.47, sandor78 ha scritto:
>
> Ho provato ad effettuare l'installazione dell'estensione Polygonize come
> descritto con il risultato che gvSIG non riparte più (si blocca durante il
> caricamento delle estensioni). Tolta Polygonize dalla cartella
> "gvSIG_1.9\bin\gvSIG\extensiones\es.unex.sextante" tutto ritorna normale ed
> il sw si avvia normalmente.
> Attualmente uso ubuntu 9.10 con versione sextante -
> 0.3.0-1232-linux-i586.bin.
> Devo cambiare versione di Sextante?
> grazie
>
> Sandor Bukavec
> Comune di S. Dorligo della Valle - Ob�ina Dolina (TS)

Ciao Sandor,
grazie innanzitutto per la segnalazione!
Dunque, il problema che stai riportando e' dovuto al fatto che il jar
file  stato compilato con JDK 1.6 (piuttosto che 1.5), mentre tu
probabilmente utilizzi la JRE 1.5.0_12 dell'installatore con
prerequisiti.
Per ovviare al problema dovresti utilizzare una JRE piu'
recente (...oppure dovrei ricompilare il tool con una vecchia JDK).
Una valida alternativa, meno dispendiosa in termini di installazione,
consiste nell'utilizzare gvSIG 1.9 OADE 2010 beta [1] che si porta
dietro una versione molto piu' recente della JRE, oltre che di Sextante.
Scusa(te)mi in ogni caso per l'inconveniente.

ciao
Antonio

-- 
Antonio Falciano
http://www.linkedin.com/in/antoniofalciano



More information about the Gvsig_italian mailing list