[Gvsig_italian] problema 1.11 su linux mint

Luca Angeli lukangels a gmail.com
Gio 21 Apr 2011 02:19:11 PDT


Buongiorno a tutti,
ho appena installato la nuova versione gvSIG 1.11 su una macchina con Linux
MINT 10.10 64 bit.
Premetto che la precedente versione, 1.10, funzionava regolarmente.
il programma dal lanciatore non parte; solamente forzando da terminale con
"sudo sh ./gvSIG.sh" dalla cartella </usr/local/gvSIG_1.11.0_final/bin>
riesco a lanciarlo...

questo  il file gvSIG.sh:

> #!/bin/sh
> # gvSIG.sh
> export GVSIG_LIBS="/usr/local/gvSIG_1.11.0_final/libs/"
> export LD_LIBRARY_PATH="$LD_LIBRARY_PATH:$GVSIG_LIBS"
> export
> PROJ_LIB="/usr/local/gvSIG_1.11.0_final/bin/gvSIG/extensiones/org.gvsig.crs/data"
> export GDAL_DATA="$GVSIG_LIBS/gdal_data"
> cd "/usr/local/gvSIG_1.11.0_final/bin"
> #java -Djava.library.path=/usr/lib:"/usr/local/gvSIG_1.11.0_final/libs" -cp
> andami.jar:./lib/gvsig-i18n.jar:./lib/beans.jar:./lib/log4j-1.2.8.jar:./lib/iver-utiles.jar:./lib/castor-0.9.5.3-xml.jar:./lib/crimson.jar:./lib/xerces_2_5_0.jar:./lib/javaws.jar:./lib/xml-apis.jar:./lib/looks-2.0.2.jar:./lib/JWizardComponent.jar
> -Xmx500M com.iver.andami.Launcher gvSIG gvSIG/extensiones $1
>
> for i in ./lib/*.jar ; do
>   LIBRARIES=$LIBRARIES:"$i"
> done
> for i in ./lib/*.zip ; do
>   LIBRARIES=$LIBRARIES:"$i"
> done
>
> /home/angeli/gvSIG/jre/1.6.0_20/bin/java
> -Djava.library.path=/usr/lib:"/usr/local/gvSIG_1.11.0_final/libs" -cp
> andami.jar$LIBRARIES -Xmx500M com.iver.andami.Launcher gvSIG
> gvSIG/extensiones "$@"
>

grazie

Luca Angeli
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.osgeo.org/pipermail/gvsig-italian/attachments/20110421/cd692330/attachment.html>


More information about the Gvsig_italian mailing list