[Gvsig_italian] Creazione nuova polilinea

Antonio Falciano antonio.falciano a gmail.com
Ven 28 Giu 2013 05:51:27 PDT


Il 28/06/2013 13:21, Amedeo Fadini ha scritto:
> E' un po' che non uso GvSIG, per cui potrei dire una boiata ma la butto
> l...
> non  che va agigornata la Java virtual machine? La portable che
> verifiche fa su jre?

@Amedeo: gvSIG portable, in quanto tale, ha una sua JRE 1.6 compatibile
e quindi non e' questo il problema.

Una possibilita', se il sistema operativo e' win XP, potrebbe essere
che mancano questi prerequisiti [1].
Inoltre, prima dimenticavo che nella portable non e' presente il Gestore
degli aggiornamenti [2]. Quindi per installare OpenCADTools occorre
necessariamente gvSIG 1.12 ufficiale [3].

ciao
Antonio

[1] 
https://gvsig.org/web/projects/gvsig-desktop/official/gvsig-1.12/previous-requirements
[2] 
http://joinup.ec.europa.eu/mailman/archives/gvsig-desktop-devel/2013-February/000776.html
[3] 
https://gvsig.org/web/projects/gvsig-desktop/official/gvsig-1.12/downloads

-- 
Antonio Falciano
http://www.linkedin.com/in/antoniofalciano



More information about the Gvsig_italian mailing list