[gvSIG_Italian] Errore virtual machine di Java

Antonio Falciano antonio.falciano a gmail.com
Mer 8 Lug 2015 11:55:03 PDT


Il 08/07/2015 19:00, taniacampea a libero.it ha scritto:
> salve
> ho installato la versione 2.1 di gvsig su un nuovo pc fisso (windows
> 8.1, sistema operativo I-5). Quando tento di aprire il programma mi
> segnala errore nella creazione della virtual machine di java e non me lo
> apre.
> ho anche appena installato dal sito di java l'ultima versione
> disponibile, nel caso non fosse giÓ installata..
> Come posso risolvere?

Salve,
si tratta di un problema noto che si verifica anche su win 7.
Per evitarlo ho definito una variabile di sistema _JAVA_OPTIONS ponendo il
suo valore pari a -Xmx512M
Infine installerei gvSIG 2.2, l'ultima versione rilasciata il mese
scorso, visto che contiene diversi bug fix rispetto alla precedente,
oltre a diversi aggiornamenti nelle traduzioni, CRS, ecc.
E soprattutto consente l'uso di nuove estensioni, ad esempio 3D.

Antonio

PS: specificate sempre l'oggetto delle discussioni, grazie.

-- 
Antonio Falciano
http://www.linkedin.com/in/antoniofalciano


Maggiori informazioni sulla lista gvSIG-Italian