[Lizmap] WPS server and client

David Marteau dmarteau at 3liz.com
Wed Jul 14 02:20:56 PDT 2021

Hi paolo,

What are the version you are using (Lizmap and Qgis) ?

Using the docker stack from 
(Lizmap 3.4.4) and qgis (wps/map) image 3.16: except from a problem with 
layers that don't show up in Lizmap 
(https://github.com/3liz/lizmap-wps-web-client-module/issues/19), there 
is no issue when running WPS processes.

You may check the logs of the wps server to see if there is no errors 
showing up  a (hint: run in debug mode)

I also suggest to check the wps server directly with 
GetCapabilities/DescribeProcess requests.

Le 14/07/2021 à 10:23, Paolo Cavallini a écrit :
> Hi again,
> thanks to David Matreau, the bug has been fixed. The algs are now shown.
> Unfortunately it still doesn't work, see the link below. I have tried
> the buffer, and params are missing, then Run apparently does nothing.
> Thanks for any hint.
> Cheers.
> Il 10/07/21 15:59, Paolo Cavallini ha scritto:
>> Hi all,
>> we are experimenting with the dockerized version of the WPS server with
>> Lizmap plugin. Unfortunately the server responds to the GetCapabilities
>> req, and the client sows the correct incon, but the service does nott start:
>> http://faunalia.eu:8090/
>> we are unable to locate the logs in the dockerized version.
>> We'll be grateful of any hint on how to make this running.
>> Thanks in advance,

More information about the Lizmap mailing list