[Mapbender-users] Re: Mapbender 2.7.1 and GeoServer 2.0.3 - Connection Problem

sebweller sebweller at web.de
Sun Apr 24 06:56:05 EDT 2011

Hello again!
I've tried to outsource the geoserver into a virtual machine. Now i can
uplaod the WMS-Capabilities (or it just seems so). After loading the text of
the xml appears in the browser window... 
So i tried to include my wms into a gui, but if i start the gui it dont
stopps loading (i deleted all other wms and included my wms into a testgui).
The log says following:

Sql: INSERT INTO gui_layer
VALUES ($1,$2,$3,$4,$5,$6,$7,$8,$9,$10,$11,$12,$13,$14)
2011.04.24, 13:37:13,ERROR: mb_validateSession.php: User: 1 not allowed to
access GUI gui2name=WebGIS

What does this mean?

Best regards

View this message in context: http://osgeo-org.1803224.n2.nabble.com/Mapbender-2-7-1-and-GeoServer-2-0-3-Connection-Problem-tp6293465p6300824.html
Sent from the mapbender-users mailing list archive at Nabble.com.

More information about the Mapbender_users mailing list