[Mapbender-users] Installation problem "Compiling .po files..."

dstroeer at uni-osnabrueck.de dstroeer at uni-osnabrueck.de
Wed Nov 30 07:13:56 EST 2011

Hello everybody,

I've got a problem with the installation of mapbender. You can find the
error message below...

I'm using windows 7 and mapbender 2.7.2 and allready tried it with
mapbender 2.6.2. PostgreSQL and Poedit are allready installed, too.

So first of all a asked a friend, who also uses mapbender 2.6.2 and
windows 7. His application is running fine, but when he tried to run the
install.bat for windows again, he got the same message! So we are at a

Thanking you in anticipation,



DISCLAIMER: Mapbender database setup script. USE AT YOUR OWN RISK!
This script will create a database for you and will import the Mapbender
data to
 the new database
It will possibly also compile the Mapbender.mo files

You need:
- a running postgresql 8.x database
- database user with write access

If everything is prepared you can continue.
You can give nearly all arguments on commandline:
"C:\ms4w\Apache\htdocs\mapbender\resources\db\install.bat <HOST> <PORT>

C:\ms4w\Apache\htdocs\mapbender\resources\db\install.bat localhost 5432
r template0 postgres


(y)es or (n)o:y

Database host (just hit return for default 'localhost'):

Database port (just hit return for default '5432'):

Database name:mapbender

database template to use (just hit return for default 'template0'):

Database user:postgres

Database Password will be asked many times during install, unless
pgpass.conf is

Your Choices:
Databasetype: PostgreSQL
Encoding: UTF-8
Database Host: localhost
Database Port: 5432
Database Name: mapbender
Database Template: template0
Database User: postgres

Looks ok, start install?

(y)es or (n)o? y
creating db
creating schema
importing data
setting sequences
performing updates
  update to 2.5.1rc1
  update to 2.5.1
  update to 2.6rc1
  update to 2.6
  update to 2.6.1
  update to 2.6.2
  update to 2.7rc1
  update to 2.7rc2 to 2.7.1
  update to 2.7.2
  update sequences
Das System kann den angegebenen Pfad nicht finden.
please check and edit your mapbender.conf.
"Compiling .po files..."
Das System kann den angegebenen Pfad nicht finden.
FINDSTR: i18n_update_mo.sh kann nicht geöffnet werden.
Finished...check the log files to see if an error occured.

Drücken Sie eine beliebige Taste . . .

More information about the Mapbender_users mailing list