[mapguide-users] Application hangs at startup AND compatibilty...

Dave Wilson dave.wilson at autodesk.com
Fri Jul 14 11:11:25 EDT 2006

What coordinate system is being used for the SHPs? Is there a prj file
with the SHP data? If there isn't then the data will get loaded as
arbitrary XY and likely it won't overlay properly in the map.


-----Original Message-----
From: Willem Schwarte [mailto:willem at giskit.nl] 
Sent: Friday, July 14, 2006 2:09 AM
To: users at mapguide.osgeo.org
Subject: RE: [mapguide-users] Application hangs at startup AND
Importance: High


Here an addition to my post below.

I have now loaded the shapes again in the Enterprise version, but still
no luck... I have added some screenshots to show the differences...

First check the opensource_exte and enterprise_Ext. As you can see on
the opensource version there are red dots. On the enterprise version
they aren't there.

Then I zoomed in to a location. Still no dots on the enterprise version.

The settings for both versions are the same (see the studioSetting

How is this possible?


Ps. The loading on enterprise seems a lot more stable, but I am on an
internal network, not tested over the internet.

-----Oorspronkelijk bericht-----
Van: Willem Schwarte [mailto:willem at giskit.nl]
Verzonden: vrijdag 14 juli 2006 7:34
Aan: users at mapguide.osgeo.org
Onderwerp: RE: [mapguide-users] Application hangs at startup AND
Urgentie: Hoog


Yes, I am getting complaints from customers about this issue too. I
tried to compile the latest version, but got errors. I really need
somebody to compile the latest version please....!

I have installed the latest release of Mapguide Enterprise 2007 on a
test server, and tried to access a site a couple of times. Till now I
did NOT have the problem  of the site not loading. But then again, not
all layers were showing. 

I copied the repositories from our open source version, but some layers
are not showing at all, or are e.g points are not on the same place on
the map. I have read something about an update coordinate system that
could cause this problem. And I need to load all the shapes all over

Is this correct? Could somebody verify this. Are the repositories from
the opensource version and the enterprise version not compatible with
each other??

Willem Schwarte

-----Oorspronkelijk bericht-----
Van: Robert Leeman [mailto:rleeman at eitnl.com]
Verzonden: donderdag 13 juli 2006 20:49
Aan: MapGuide Users List
Onderwerp: [mapguide-users] Application hangs at startup

Hello All:

I posted this issue to the list some time ago but am re-posting now to
see if there has been any progress that I missed.

The issue:  My MGOS apps frequently hang at startup (e.g. I will get a
partial interface display but the application won't fully load).
one or two browser refreshes will fix the problem and I'm good to go. 
Following my previous post I understood that this was a bug in the MGOS
software and I had to live with it until it got fixed.  I haven't seen
any recent discussion on the list about this, but it's a continuing
issue for our users.  Typical client-side is various MS Windows flavours
running IE or Firefox.

I am wondering:
1.  Has the issue been resolved in MGOS?
2.  Or, has the issue been resolved in Autodesk MG Enterprise?

I am serving Apache/PHP/AJAX apps from Windows Server 2003.  I believe I
am running the most recent version of MGOS.

Bob Leeman

EIT (NL) Limited
St. John's, NL

To unsubscribe, e-mail: users-unsubscribe at mapguide.osgeo.org
For additional commands, e-mail: users-help at mapguide.osgeo.org

To unsubscribe, e-mail: users-unsubscribe at mapguide.osgeo.org
For additional commands, e-mail: users-help at mapguide.osgeo.org

More information about the Mapguide-users mailing list