[mapguide-users] FW:

Dave Wilson dave.wilson at autodesk.com
Wed Jul 26 12:00:41 EDT 2006

When installing the ODBC driver from the rpm we had the same dependency
issue, but we installed it anyway using a --nodeps parameter.
I just tried this again. I put a single entry into the ODBC.ini file
(using the template from the website and corrected the path to the .so
file) and it worked fine. I didn't need to put anything in the
In this case we used the 3.5 driver.
I suspect that the invalid XML is happening because it can't find the
ODBC.ini file.


From: Willem Schwarte [mailto:willem at giskit.nl] 
Sent: Wednesday, July 26, 2006 6:13 AM
To: users at mapguide.osgeo.org
Subject: [mapguide-users] FW: 




When installing myODBC on Red HAt 3 ES we get the error below. Does
anybody know what this is and how to resolve this? 


We tried bypassing it, but then Studio gives an " invalid XML document
(0,0)"  error when looking for ODBC connections..






Van: Bas van den Dikkenberg 
Verzonden: woensdag 26 juli 2006 14:06
Aan: Willem Schwarte


error: Failed dependencies:

        libstdc++.so.6(GLIBCXX_3.4) is needed by

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/mapguide-users/attachments/20060726/a179817c/attachment.html

More information about the Mapguide-users mailing list