Make Check ... Stucks

Mandar Sarlashkar mann.sar at
Sun Jun 18 23:49:23 EDT 2006

Dear Traian Stanev and Members of the list,

I followed your Instructions...
Now I am not getting the same error... About Java


When I run # make check
The execution hangs....  I am copying the text from command line...

make[4]: Leaving directory `/usr/local/mapguide-1.0.0
make[3]: Leaving directory `/usr/local/mapguide-1.0.0
Making check in Core
make[3]: Entering directory `/usr/local/mapguide-1.0.0/Server/src/Core'
make  check-TESTS
make[4]: Entering directory `/usr/local/mapguide-1.0.0/Server/src/Core'

Cursor keeps on blinking and after waiting for hours hours I had to
interrupt by pressing Ctl+C

make[4]: *** [check-TESTS] Interrupt
make[3]: *** [check-am] Interrupt
make[2]: *** [check-recursive] Interrupt
make[1]: *** [check-recursive] Interrupt
make: *** [check-recursive] Interrupt

[root at localhost mapguide-1.0.0]#

I am stuck and need some help...
Any suggestions are highly appreciated ... Let me know even If I have to
install Fedora again and follow some specific instructions...

Thanking you in advance...

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Mapguide-users mailing list