Unable to view layer

simflex simflex at millenniumhealthproducts.com
Tue Jun 20 12:29:36 EDT 2006

Hi everyone,

I recently installed MG OS and have tested the sample data that accompanied
the app. Everything worked fine.

I downloaded the GettingStarted pdf and tried to follow the exercise of
loading data through the studio.

I did the following:

Created a folder called Sheboygan Public according
Created 4 folders: Data, Layers, Load Procedures, Maps, Symbol Libraries,
Web Layouts

Then I loaded 5 shape files, including a parcel shape.

The next exercise asked to double-click on parcel layer (not feature
parcel), the parcel layer should display in preview window.

When I double-clicked, I received an error which is way too generic:

Server Error in '/mapguide' Application.

Runtime Error 
Description: An application error occurred on the server. The current custom
error settings for this application prevent the details of the application
error from being viewed remotely (for security reasons). It could, however,
be viewed by browsers running on the local server machine. 

Can someone, please tell me what I am missing, please, please?

I deleted the folders and tried over and over again but kept getting same

It is extremely frustrating.

Thanks in advance
View this message in context: http://www.nabble.com/Unable-to-view-layer-t1818678.html#a4958548
Sent from the OSGeo MapGuide forum at Nabble.com.

More information about the Mapguide-users mailing list