[mapguide-users] Can't login to studio...

Willem Schwarte willem at giskit.nl
Thu Jun 29 09:13:39 EDT 2006


I have mapped the fcgi extension to mapagent.exe. If I tried to
enumerate resources with the isapi I got the message:"module not found".
Now it is mapped to the exe and Enumerate resources lets me enter a
password, but does not recognize it.


I've set iusr to every folder to allow everything. 


Is there anything else I could try what maybe isn't already posted?






Van: Chris Tallman [mailto:ctallman at innomap.com] 
Verzonden: donderdag 29 juni 2006 15:00
Aan: users at mapguide.osgeo.org
Onderwerp: RE: [mapguide-users] Can't login to studio...


A couple of us have had this happen.  I've had it happen twice.  The
first time I wasn't sure how I fixed it.  


Try repairing the install of the mg web extensions.  This seemed to
happen to me when I messed with the web extensions.  There are a bunch
of posts referring to this problem.


Start here:





From: Willem Schwarte [mailto:willem at giskit.nl] 
Sent: Thursday, June 29, 2006 8:53 AM
To: users at mapguide.osgeo.org
Subject: [mapguide-users] Can't login to studio...



All of a sudden I can't login with studio anymore. I can login with
mapadmin/login.php so the password is correct. Still I get the message
in studio that the login is incorrect.


What might be wrong here?





-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/mapguide-users/attachments/20060629/6b8a5b41/attachment.html

More information about the Mapguide-users mailing list