[mapguide-users] Mapguide 2.0.2: error fusion

Anders Persson qpranders at hotmail.com
Fri Mar 27 05:26:03 EDT 2009

I suppose you are having problem with preview a map template? I have onced experienced the same thing. I solved the problem when I made a package of my map and then upgraded Fusion, and reloaded the package. Another thing you could try is completely uninstalling mapguide open source, delete all old files and then install mapguide and Fusion 1.1.1. 

Remember to make a backup and to create a package of your map. There probably is a smoother way to solve this problem but it worked for me...


thanks for your answer
I copy fusion 1.1.1 in folder ../www and I copy from fusion old the folder templates
on browser I digit 
but I don't see the map
what I do?

View this message in context: http://n2.nabble.com/Mapguide-2.0.2%3A-error-fusion-tp2527372p2543352.html
Sent from the MapGuide Users mailing list archive at Nabble.com.

More information about the mapguide-users mailing list