[mapguide-users] Re: Query widget: Internal Server Error on querycontroller.php with max. results > 30

Berg, Leandros van den [FGSBV] L.vdBerg at fugro.nl
Thu Oct 27 06:58:23 EDT 2011

Hi Jackie,

There must be something wrong with my source files. I tested another
files with area types and the querying the layer worked fine. The
difference is that these files are in coordinate system RDNew and the
other ones are in WGS84.PseudoMercator so I can put the Google Maps
layer under it. For the SHP Feature Source I set the Coordinate System
Override for the Default source to WSG84.PseudoMercator and in the Map
the Coordinate System is also set to WGS84.PseudoMercator. If I don't do
this, querying doesn't work at all.

I tried the suggested changes in
-Features-tool-td6911776.html#a6923571 to query.php but that didn't

There might be some mismatch between the coordinate system of the source
files and WGS84.PseudoMercator in MapGuide. Would something like that be
logged by MapGuide and where could I find it?


More information about the mapguide-users mailing list