[mapguide-users] Mapguide 2.5 and FDO 3.4

resident_root resident.root at gmail.com
Wed Jun 4 13:21:02 PDT 2014

Hi, i am trying to patch my Mapguide 2.5.2 64bits instalation but i can't. I
tried this:
I put SQLServerSpatialProvider.dll from this link (that appears works for
in Fdo folder (i maked backup of the original dll), then rigth on new dll,
clic Properties->Unblock (cause Windows blocks dll from unknows sources), i
restarted Mapguide Service, dont work, i put 3.9 instead of 3.8 on
providers.xml, i restarted Mapguide service, dont work, i changed the
ownership of the dll to SYSTEM like the other libraries in Fdo folder, i
restarted Mapguide Service, dont work, is Mapguide 2.5.2 working with this
3.9 Fdo library?.

I tried with this one too: 
i got same result. Mapguide throws a error open FeatureSource from SQLServer
and GetCapabilities throws Unknow error. Thank you for your help.

View this message in context: http://osgeo-org.1560.x6.nabble.com/Mapguide-2-5-and-FDO-3-4-tp5138527p5144096.html
Sent from the MapGuide Users mailing list archive at Nabble.com.

More information about the mapguide-users mailing list