[mapguide-users] New builds of Fusion to support new Bing Maps

Mike Herel mike.herel at gmail.com
Thu Nov 8 17:58:50 PST 2018

Hi Gordon,

I am not seeing these errors any more but I don't remember what fixed it.

I wasn't clear in my explanation but I think the error was Bing related.
Since that time we have gotten an API key. That may have fixed it.

Also, it could be related to another issue we found. I put back the new
fusion code which kept throwing errors but different ones than described I
think. This turned out to be caused by having layers or folders in the map
that were set to not show in the legend.

Anyway, somewhere along the line the original error has disappeared.

I hope somehow this helps you.

On Tue., Nov. 6, 2018, 8:35 p.m. GordonL <gordon.luckett at arrowgeomatics.com

> Did you still get these errors?
> I am getting them in Chrome right now.  I think there must be a IIS setting
> change or a Chrome update..
> --
> Sent from:
> http://osgeo-org.1560.x6.nabble.com/MapGuide-Users-f4182607.html
> _______________________________________________
> mapguide-users mailing list
> mapguide-users at lists.osgeo.org
> https://lists.osgeo.org/mailman/listinfo/mapguide-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/mapguide-users/attachments/20181108/dfa5d90f/attachment.html>

More information about the mapguide-users mailing list