[MapProxy] WMTS srs not supported

Andrew Terry andrew.terry at centremaps.co.uk
Tue Mar 7 04:27:54 PST 2017


I've been working with GB EPSG:27700 fine but have just begun on some Northern Ireland (EPSG:29902) data.

I can't seem to get a cache or WMTS set up for this EPSG. Running serve-develop I see an issue with "unknown 'srs' in services.wmts"

WMS does work - although there is no cache

I have also tried creating and epsg file and I still get the warning although oddly I get the info about the proj data being loaded after the warning about the unknown 'srs' in services.wmts

[2017-03-07 12:07:47,537] mapproxy.config - INFO - reading: /etc/opt/mapproxy/mapproxy.yaml
[2017-03-07 12:07:47,553] mapproxy.config - WARNING - unknown 'srs' in services.wmts
[2017-03-07 12:07:47,556] mapproxy.system - INFO - loading proj data from /etc/opt/mapproxy/mp_projs/

Am I overlooking anything obvious?

Also, when I created the epsg file I only added:

<29902> +proj=tmerc +lat_0=53.5 +lon_0=-8 +k=1.000035 +x_0=200000 +y_0=250000 +a=6377340.189 +b=6356034.447938534 +units=m +no_defs <>

Is there a file I can copy the rest of the default mapproxy supported projections from?

Thanks in advance


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/mapproxy/attachments/20170307/556e736c/attachment.html>

More information about the MapProxy mailing list