<div dir="ltr">Hi,<div><br></div><div>I was playing around with some cache configurations and stumbled across a behavior I don't understand. ¬†Two very similar configuration files, experimentally using Bing as a known-good tile provider backend, where one displays correctly and the other has the tiles in a scrambled order, and the only difference I can see is the names of the symbols used to reference sections of the configuration (layers, caches, etc).<div dir="ltr">

<div>

</div></div>
</div><div><br></div><div>Working configuration file:</div><div><a href="https://gist.github.com/brucecrevensten/a065ea0f49a039475760">https://gist.github.com/brucecrevensten/a065ea0f49a039475760</a><br></div><div><br></div>

<div>Failing configuration file:</div><div><a href="https://gist.github.com/brucecrevensten/288817ea067dd118a85c">https://gist.github.com/brucecrevensten/288817ea067dd118a85c</a><br></div><div><br></div><div>Screenshot of failure:</div>

<div><a href="https://github.com/ua-snap/mp-config/blob/master/a.png">https://github.com/ua-snap/mp-config/blob/master/a.png</a><br></div><div><br></div><div>Is there a sensitivity regarding the names of the symbols being used that is confusing the configuration, or am I just mis-reading this?</div>

<div><br></div><div>The Github issue below got me going on the right track by starting with the config file there, but I still don't understand what the important differences are between the two configurations I've included here.</div>

<div><br></div><div><br></div></div>