[mapserver-dev] Mapserver site search still not working

Lime, Steve D (DNR) Steve.Lime at state.mn.us
Mon Jul 12 13:22:04 EDT 2010

Does anybody know if we simply need to file a ticket with SAC or is this something we handle ourselves?

-----Original Message-----
From: mapserver-dev-bounces at lists.osgeo.org [mailto:mapserver-dev-bounces at lists.osgeo.org] On Behalf Of Adrià Mercader
Sent: Monday, July 12, 2010 6:41 AM
To: mapserver-dev at lists.osgeo.org
Subject: [mapserver-dev] Mapserver site search still not working

I'm sorry to insist on this, but the search on the mapserver site is
still not working, at least for me (I tried both on Ubuntu and Windows
7, FF and IE). IE does not even show the Quick Search widget. It's a
pity because I think it's a fairly popular way to check the

Firebug returns the following error:

Search.loadIndex is not a function
Line 31


Adrià Mercader
mapserver-dev mailing list
mapserver-dev at lists.osgeo.org

More information about the mapserver-dev mailing list