[mapserver-dev] MapCache - Seg Fault

Worth Lutz wal3 at mindspring.com
Wed Nov 7 13:27:25 PST 2012

On further testing so I could properly define my problem, I was able to
successfully set up multiple types of caches.


Sorry for the noise.


Upon further test so I could properly define the problem to you, I
successfully created a MapCache with all three types of caches.


I must have made some other error which was causing the problem I was seeing
earlier. Maybe it was the permissions on my cache directories.


Anyway thanks for this great program.


Worth Lutz



From: Worth Lutz [mailto:wal3 at mindspring.com] 
Sent: Wednesday, November 07, 2012 4:14 PM
To: 'mapserver-dev at lists.osgeo.org'
Subject: MapCache - Seg Fault




I tried to configure a MapCache using multiple types of caches. I'm just
trying to learn how to use this.


When I had a "mbtiles" cache and a "sqlite3" cache both defined, I got pink
tiles and the apache error.log showed:


child pid 1078 exit signal Segmentation fault


I successfully defined a MapCache with "disk" and either "mbtiles" or
"sqlite3" types separately. 


Can a MapCache have both "mbtiles" and "sqlite3" types at the same time or
is this something I should not have tried?


I could not find anything about this in the documentation.


Worth Lutz

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/mapserver-dev/attachments/20121107/60e3867a/attachment.html>

More information about the mapserver-dev mailing list