[OpenLayers-Users] Copyright box using Google layers

Tobias Reinicke ramotswa at gmail.com
Wed Feb 8 07:26:53 EST 2012

This is probably because you are calling the google maps api without a
specific version no.
Seemingly, the newest api has got a new sort of copyright in it. If you specify
 <script type="text/javascript"
then the copyright notice doesn't appear.

I've tried 3.0 and that works fine too.

Remember when specifying a version you have to include the decimal.
Just requesting v=3 will give you the latest (3.7 or 8) which is the
latest release.


On 8 February 2012 09:47, Henri-Maxime SUCHIER <hm.suchier at artefacto.fr> wrote:
> Hello,
>  I use Openlayers 2.11 with a Google Maps layer and a few markers on it.
> Since this morning, with no particular changes on my sources, I get a
> copyright box opening on the center of the map whenever I zoom or move (a
> simple white box with a cross to close it at top right, containing copyright
> text). I saw on old threads that the problem already appeared on version
> 2.10, but the problem was fixed upgrading to 2.11 rc1. Has anyone got this
> problem using 2.11, and fixed it ? What was the solution ?
> Thanks in advance !
> HM.
> _______________________________________________
> Users mailing list
> Users at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/openlayers-users

More information about the Users mailing list