[osgeo4w-dev] [osgeo4w] #420: qgis-common.bat fails during postinstall

OSGeo4W trac_osgeo4w at osgeo.org
Wed Mar 23 05:33:46 PDT 2016

#420: qgis-common.bat fails during postinstall
Reporter:  jphespanha  |       Owner:  osgeo4w-dev@…
    Type:  defect      |      Status:  closed
Priority:  major       |   Component:  Installer
 Version:              |  Resolution:  fixed
Keywords:              |

Comment (by fhazubski):

 Replying to [comment:24 fhazubski]:
 > Replying to [comment:23 dncpax]:
 > > Don't know if you want to reopen. But this will happen to a lot of
 > I have this error `qgis-common.bat exit code -1073741701`.
 > I really do not know how to get past it. I tried to copy DLL files that
 was mentioned above but still I get `0xc00007b` error.
 What worked for me was reinstalling Python, this time checking to add it
 to system variables. To check if it works try to call 'pip' command in
 command line.

Ticket URL: <https://trac.osgeo.org/osgeo4w/ticket/420#comment:25>
OSGeo4W <http://trac.osgeo.org/osgeo4w>
OSGeo4W is the Windows installer and package environment for the OSGeo stack.

More information about the osgeo4w-dev mailing list