<div dir="ltr"><div><div>I forgo t to say that the last version of tinyows<br></div>need almost the libxml 2.8.0 so the option to update the libxml is surely a good opportunity for who like to use the last version of tinyows.<br>
<br></div><a href="http://mapserver.org/trunk/tinyows/serverinstallation.html">http://mapserver.org/trunk/tinyows/serverinstallation.html</a><br><br></div><div class="gmail_extra"><br><br><div class="gmail_quote">2013/7/5 Andrea Peri <span dir="ltr"><<a href="mailto:aperi2007@gmail.com" target="_blank">aperi2007@gmail.com</a>></span><br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><div><div><div><div><div><div><div>Hi,<div class="im"><br><br>>reverse depends of libxml2:<br>>mapnik<br>
>mapserver<br>>mapserver56<br>>mapserver6<br>>pdal<br>>tinyows<br>><br>>mapnik, mapserver and mapserver56 are outdated anyway and can probably be<br>
>ignored and marked obsolete, I suppose.<br><br></div></div>The TinyOWS available in the osgeo4w.<br></div>Is surely old.<br></div>It is a 1.0.0rc4.<br></div>Apparently it seem quite similar to the last version released <br>

<br>>WFS-T: TinyOWS 1.1 TinyOWS is a lightweight and fast implementation of the OGC WFS-T specification. <br><br></div>But instead the 1.0.0rc4 has some incompatibility with wfs 1.1.0 that discourage to use it.<br><br>

<br></div>So I guess is surely better to update it to the last released or dismiss it.<br></div>The use of the 1.0.0rc4 let the user to think that tinyows is a poor and bugged software.<br><br><div><br></div></div><div class="gmail_extra">

<br><br><div class="gmail_quote">2013/7/5 Jrgen E. <span dir="ltr"><<a href="mailto:jef@norbit.de" target="_blank">jef@norbit.de</a>></span><div><div class="h5"><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

Hi Sandro,<br>
<br>
On Fri, 05. Jul 2013 at 11:37:42 +0200, <a href="mailto:a.furieri@lqt.it" target="_blank">a.furieri@lqt.it</a> wrote:<br>
> A) libspatialite itself<br>
> B) freexl<br>
> C) libsqlite3<br>
<br>
Am I right, that we already agreed that you take over these packages from<br>
Giovanni Sucameli (brushtyler)<br>
<br>
AFAICT GDAL (1.9.2) is currently not depending on freexl.<br>
<br>
> D) libxml2<br>
<br>
reverse depends of libxml2:<br>
mapnik<br>
mapserver<br>
mapserver56<br>
mapserver6<br>
pdal<br>
tinyows<br>
<br>
mapnik, mapserver and mapserver56 are outdated anyway and can probably be<br>
ignored and marked obsolete, I suppose.<br>
<br>
reverse depends of spatialite:<br>
gdal<br>
qgis, qgis-common, qgis-dev<br>
pyspatialite<br>
<br>
So we need a libxml2 update and a rebuild of mapserver6, pdal and tinyows after<br>
that, before being able to upgrade spatialite.<br>
<br>
That in turn requires rebuild of GDAL, QGIS and pyspatialite.<br>
<br>
GDAL should probably be updated to 1.10 (with freexl support) in the process<br>
(lots of rdepends there).<br>
<br>
How do we coordinate something like that?<br>
<br>
<br>
Jrgen<br>
<span><font color="#888888"><br>
--<br>
Jrgen E. Fischer     norBIT GmbH        Tel. +49-4931-918175-31<br>
Dipl.-Inf. (FH)      Rheinstrae 13      Fax. +49-4931-918175-50<br>
Software Engineer     D-26506 Norden        <a href="http://www.norbit.de" target="_blank">http://www.norbit.de</a><br>
<br>
--<br>
norBIT Gesellschaft fuer Unternehmensberatung und Informationssysteme mbH<br>
Rheinstrasse 13, 26506 Norden<br>
GF: Jelto Buurman, HR: Amtsgericht Emden, HRB 5502<br>
</font></span><div><div><br>
_______________________________________________<br>
osgeo4w-dev mailing list<br>
<a href="mailto:osgeo4w-dev@lists.osgeo.org" target="_blank">osgeo4w-dev@lists.osgeo.org</a><br>
<a href="http://lists.osgeo.org/mailman/listinfo/osgeo4w-dev" target="_blank">http://lists.osgeo.org/mailman/listinfo/osgeo4w-dev</a><br>
</div></div></blockquote></div></div></div><span class="HOEnZb"><font color="#888888"><br><br clear="all"><br>-- <br>-----------------<br>Andrea Peri<br>. . . . . . . . . <br>qwerty <br>-----------------<br>
</font></span></div>
</blockquote></div><br><br clear="all"><br>-- <br>-----------------<br>Andrea Peri<br>. . . . . . . . . <br>qwerty <br>-----------------<br>
</div>