[Live-demo] pgrouting converter fail

Daniel Kastl daniel.kastl at georepublic.de
Sat Jul 31 21:04:14 PDT 2010

Hi Brian,

I think I tried almost every combination already in the last RC's.

"sudo -u user osm2pgrouting ..." didn't work on the VM either, but just
"osm2pgrouting ... " worked there, so I thought it's OK.
Now I changed it to change the user, then run the command and exit the user
again then, but I can't test it well, because I couldn't get the VM build
here on my environment.


2010/8/1 Brian Hamlin <maplabs at light42.com>

> On Jul 31, 2010, at 4:08 AM, Hamish wrote:
>> - pgRouting:
>>   "Run osm2pgrouting converter (this may take a while)
>>    host= user=user dbname=pgrouting port=5432
>>    connection failed"
>>  ?
>>  it seems that it is not enough to specify user=user,
> that invoking the whole thing as root fails,
> hence the su to 'user' in most (every) other script
> for some consolation, almost every script that connects to Pg has failed
> at least once by some connection string trip-up at some point...
> _______________________________________________
> Live-demo mailing list
> Live-demo at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/live-demo
> http://wiki.osgeo.org/wiki/Live_GIS_Disc
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/osgeolive/attachments/20100801/03868d96/attachment.html>

More information about the Osgeolive mailing list