[Live-demo] OSM data doesn't download?

Hamish hamish_b at yahoo.com
Thu Feb 24 15:05:53 PST 2011

Daniel wrote:
> I just downloaded and started the latest beta build and tried
> the pgRouting quickstart.But there was no sample data
> installed, so I tried to find out why.
> The data pgRouting uses is the OSM sample data downloaded in
> bin/install_osm.sh and it seems the download there fails with
> this error message:
> --2011-02-25 00:38:24--  http://xapi.openstreetmap.org/api/0.6
> /map?bbox=1.998653,41.27,2.343693,41.495207
> Resolving xapi.openstreetmap.org... to
> xapi.openstreetmap.org||:80... connected.
> HTTP request sent, awaiting response... 503 Service
> Unavailable2011-02-25 00:38:56 ERROR 503: Service Unavailable.
> ERROR getting osm data

The Xapi interface is having a bad day. (it's a victim of its
own success and gets clogged up all the time). Once it comes
back and we get a successful extract (or if one can be copied
from the last alpha build), we can update the copy here:
and use that instead (it's a much faster download too).




More information about the Osgeolive mailing list