[Live-demo] problem with shared folder

Margherita Di Leo diregola at gmail.com
Thu Nov 6 07:25:51 PST 2014

Hi again

On Wed, Nov 5, 2014 at 7:24 PM, Micha Silver <micha at arava.co.il> wrote:

> Hi Madi
> I use this option to mount UBS drives in virtualbox VMs all the time.
> After installing the guest additions, it seems to work fine.
> I just now double checked in a OSGeo Live 8.0 VM. The "Guest Additions CD"
> was mounted as expected (Windows host) and after installing, a USB disk is
> recognized with no trouble.
> Did you mention that your host machine is Fedora? I noticed this blog:
> http://www.if-not-true-then-false.com/2010/install-virtualbox-guest-additions-on-fedora-centos-red-hat-rhel/
Thank you for the answers, I solved and in case could be of use to someone
else, the solution was that apparently the VirtualBox and VirtualBox-guest
packages were conflicting on my machine. I solved downloading the
VirtualBox and the VirtualBox Extension Pack directly from the Oracle web
site and now shared folders work like a charm.

Thanks and best regards,

Best regards,

Dr. Margherita DI LEO
Scientific / technical project officer

European Commission - DG JRC
Institute for Environment and Sustainability (IES)
Via Fermi, 2749
I-21027 Ispra (VA) - Italy - TP 261

Tel. +39 0332 78 3600
margherita.di-leo at jrc.ec.europa.eu

Disclaimer: The views expressed are purely those of the writer and may not
in any circumstance be regarded as stating an official position of the
European Commission.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/osgeolive/attachments/20141106/801861bd/attachment.html>

More information about the Osgeolive mailing list