[OSGeoLive] OSGeoLive 12.0 status: beta4

Seth G sethg at geographika.co.uk
Mon Aug 20 14:08:15 PDT 2018

Hi all,

I was hoping this was a local issue, but I've tried now on 2 different
Windows 10 machines and both have the same issue.Steps:

Downloaded osgeolive-12.0beta4-amd64.iso from
http://aiolos.survey.ntua.gr/gisvm/12.0/osgeolive-12.0beta4-amd64.isoSet up a new VirtualBox (Linux, Ubuntu (64-bit))
Set the optical drive to start the ISO
Started machine - I can select the language, then the blue Lubuntu
startup screen shows, then I get a fuzzy yellow image:

I tried the exact same steps and VM config with osgeo-live-11.0-
amd64.iso and it starts fine.This issue appears to be different from
https://lists.osgeo.org/pipermail/osgeolive/2018-August/013418.htmlI'm using the latest VirtualBox version - 5.2.18 on Windows 10
Pro (v1803).
Let me know if I can provide any more details, or if the ISO/optical
drive setup is no longer valid.


twitter: @geographika

On Mon, Aug 20, 2018, at 1:47 PM, Angelos Tzotsos wrote:
> Hi all,
> We have prepared a (hopefully) last beta of OSGeoLive 12.0 [1] [2].
> Please test your application and report back [3]. We currently only
> have one blocking issue (presentation update) and a couple of critical
> ones (OSSIM, ZOO-Project, VirtualBox issue).> 
> Lets discuss the RC release plan for FOSS4G during our IRC
> meeting today.> 
> Best,
> Angelos
> [1] http://aiolos.survey.ntua.gr/gisvm/12.0/osgeolive-12.0beta4-amd64.iso> [2] http://osprey.ucdavis.edu/downloads/osgeo/gisvm/gisvm/12.0/osgeolive-12.0beta4-amd64.iso> [3] https://trac.osgeo.org/osgeolive/report/10
> _________________________________________________
> osgeolive mailing list
> osgeolive at lists.osgeo.org
> https://lists.osgeo.org/mailman/listinfo/osgeolive

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/osgeolive/attachments/20180820/7284bc99/attachment.html>

More information about the osgeolive mailing list