[OSGeoLive] OSGeoLive Cloud

Johan Van de Wauw johan.vandewauw at gmail.com
Wed Jan 16 03:11:36 PST 2019

> On 16/1/19 8:55 am, Bruce Anger wrote:
> > Hi Cameron and everyone else
> >
> > So far I have tried changing the format of the virtual machine file to
> > ova format and tried to upload it to an Amazon storage bucket, it
> > seems to upload but nothing is visible in the bucket, to proceed to
> > the next step, Amazon does say I have used 4.7 gb of storage. Open to
> > suggestions.
> >

How do you look to the bucket?
Do you look through: https://s3.console.aws.amazon.com/s3/
You should really be able to see it.  Note that listing a bucket is a
seperate privilege from reading a bucket. Maybe you are looking with an
account which does not have that rights?

Kind regards,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/osgeolive/attachments/20190116/b9744560/attachment-0001.html>

More information about the osgeolive mailing list