<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix">Hi,<br>
      <br>
      Thank you for your nice words and feedback. We are happy that
      OSGeoLive has helped you.<br>
      Perhaps gdal2tiles might be of help to you:<br>
      <a class="moz-txt-link-freetext" href="https://gdal.org/programs/gdal2tiles.html">https://gdal.org/programs/gdal2tiles.html</a><br>
      <br>
      Regards,<br>
      Angelos<br>
      <br>
      On 8/2/20 6:59 AM, Sylwester Wr√≥blewski wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAFvhtGODHP2PeB-rmTPSEToVch5R7Uy4bQDqyA0THjt8pJjg+g@mail.gmail.com">
      <pre class="moz-quote-pre" wrap="">Hello,

First of all before I go down to business I wanted to thank you all
involved in creating this amazing environment! I spent 2 days trying
different methods to configure GDAL on my own with no success. So big THANK
YOU! :)

Quick introduction. I am creating an interactive map for a game. In time
the project grew bigger and pixelated texture(around 1000px in width) of
ingame map was not enough. So I created some renders and in the end I
needed to add a tile map to meet the ever growing requirements of personal
project. :)

Used stack: TS + React + Leaflet-React and since it's a game map I am using
CRS.Simple inside this project. I generated the base tileset using
MapTiler. I just selected the "Raster" version and puff... It was working
like a charm with Leaflet. But after seeing their price tags for basic
features as raster widths, zoom levels and obnoxious level of watermarks I
decided that it's a product that I don't want to support. So I started
looking for an alternative solution.

After a lot of struggles I found OSGeoLive and I could not be happier, one
evening and I already have the maps, generated, without watermarks and in
nice zoom levels... But... My maps are reversed around y axis.

[image: image.png]
As I tried to understand the subject and what Spatial Reference System
should I use I used the recommended one "WGS84". And it is still reversed.
I am so close to putting this problem behind me but still I lack the
knowledge in this area. So does someone know what I should do to generate
tiles properly so they would work out of the box just as they did with  map
tiler? Or meaby I should use some other tool after generating tiles?


</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
osgeolive mailing list
<a class="moz-txt-link-abbreviated" href="mailto:osgeolive@lists.osgeo.org">osgeolive@lists.osgeo.org</a>
<a class="moz-txt-link-freetext" href="https://lists.osgeo.org/mailman/listinfo/osgeolive">https://lists.osgeo.org/mailman/listinfo/osgeolive</a>
</pre>
    </blockquote>
    <br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Angelos Tzotsos, PhD
President
Open Source Geospatial Foundation
<a class="moz-txt-link-freetext" href="http://users.ntua.gr/tzotsos">http://users.ntua.gr/tzotsos</a></pre>
  </body>
</html>