[postgis-devel] Win32 crashes with PostGIS 1.1.4 / PostgreSQL 8.2 -- solved

Markus Schaber schabi at logix-tt.com
Wed Oct 11 23:39:51 PDT 2006

Hi, Strk,

strk at refractions.net wrote:
> On Wed, Oct 11, 2006 at 01:24:47PM +0200, Markus Schaber wrote:
>> I'm still working on how to add new regression tests.
> I've made that subdir recently, is not really much expandible...
> Anyway, let's see what you'll invent ;)

Well, I just concluded that it'll be more work than I can do now, the
earliest time will be saturday. It seems that I've to add a special test
routine for this cases, especially as all Line/Poly tests we currently
have are supposed to be rejected using the -S option.

But as the old regression tests pass, it seems we at least did not break
anything that worked before.

I also did some small manual tests that seem to indicate that the new
feature works fine now.

So I'd suggest that this should not block 1.1.5 any more.

And, please, double-check all version settings in all places :-)

Markus Schaber | Logical Tracking&Tracing International AG
Dipl. Inf.     | Software Development GIS

Fight against software patents in Europe! www.ffii.org

More information about the postgis-devel mailing list