[postgis-users] TIGER geocoder, Ticket #1838 (new defect)

Paragon Corporation lr at pcorp.us
Sat Aug 11 12:53:56 PDT 2012

Correct.  It's just with loading tabblock data which isn't used in Geocoder.
I don't have it used in any function at the moment actually though its a
table a couple of people asked for for stats 
which is why we included it.
anyrate just fixed the issue for tiger_2011 (distributed with PostGIS 2.1)
and will have fixed for tiger_2010 (distributed with PostGIS 2.0) soon as


From: postgis-users-bounces at postgis.refractions.net
[mailto:postgis-users-bounces at postgis.refractions.net] On Behalf Of Brian
Sent: Friday, August 10, 2012 6:42 PM
To: PostGIS Users Discussion
Subject: Re: [postgis-users] TIGER geocoder, Ticket #1838 (new defect)

On Fri, Aug 10, 2012 at 12:41 PM, James Marca <jmarca at translab.its.uci.edu>


I am trying to install the Tiger geocoder, 2011 version, and I seem to
have run into the same problem listed in Ticket #1838 (new defect).

The ticket and the original email thread implied that the original
reporter was able to get the 2011 import to work.  Any tips on how to
do that?

I ran into the same problem, and I guess re-reported the issue (#1930). This
problem is just with loading the tabblock tables, which to my knowledge
don't impair the functionality of the geocoder.

Have you tried running any actual geocode queries on your installation? It
seemed to work all right for me as long as the other tables got loaded

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/postgis-users/attachments/20120811/8acfba5e/attachment.html>

More information about the postgis-users mailing list