[postgis-users] Moving to AWS RDS PostgreSQL

Paul & Caroline Lewis paulcaz80 at hotmail.com
Tue Dec 10 13:27:59 PST 2013

I can connect fine using psql and a select version(); responds with-------------------------------------------------------------------------------------------------------------- PostgreSQL 9.3.1 on x86_64-unknown-linux-gnu, compiled by gcc (GCC) 4.6.3 20120306 (Red Hat 4.6.3-2), 64-bitI have also created the PostGIS extension on the DB I've created in the RDS version through PGADMIN.
Tried exporting PGPASSWORD but still no joy. Having it exported stops the password prompt and the psql connection is still fine.
The errors.txt file is empty based on the commands line in previous mail.
If I remove the target DB from the command line the errors.txt has a FATAL db does not exist error.If I remove the target DB from postgresql through PGADMIN and run the command line, errors.txt contains the FATAL db does not exist error.If I change the user the errors.txt file populates with a user error.
So the RDS platform is getting connected to but it would seem that the pipe dies because when the PGPASSWORD is set and users are correct and DB's in place the process starts but dies immediately with no error messages.
Will continue to search for what next.
Thanks again,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/postgis-users/attachments/20131210/64c91181/attachment.html>

More information about the postgis-users mailing list