[postgis-users] Install postgis 2.3 but I found only 2.4

Manuel Boillod boillodmanuel at gmail.com
Mon Oct 2 06:45:14 PDT 2017


Hi,

I wanted to install postgis 2.3 on a debian jessie but I only found postgis
2.4.

I follow the installation instruction here:
http://trac.osgeo.org/postgis/wiki/UsersWikiPostGIS23UbuntuPGSQL96Apt

So I use the following apt repo:
deb http://apt.postgresql.org/pub/repos/apt/ jessie-pgdg main 9.6

And when I look for available version, I only find 2.4

> apt-cache policy postgis

  Installed: (none)
  Candidate: 2.4.0+dfsg-1.pgdg80+1
  Version table:
     2.4.0+dfsg-1.pgdg80+1 0
        500 http://apt.postgresql.org/pub/repos/apt/ jessie-pgdg/main
amd64 Packages
     2.1.4+dfsg-3 0
        500 http://deb.debian.org/debian/ jessie/main amd64 Packages

Do you know where I can find the 2.3 version?

Thanks

Manuel
‚Äč
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/postgis-users/attachments/20171002/4aeb75b3/attachment.html>


More information about the postgis-users mailing list